广告位招租

宝塔安装/切换版本 解决强制绑定账户问题

557次阅读
没有评论

宝塔面板的新版本强制绑定账户才能使用,并且开始验证userInfo.json文件,可以通过降回到老的版本来解决这个问题。本期提7.4.5位老版本,此版本使用人数较多较为稳定,降级后无需任何更改便可直接使用宝塔面板
一般用老版本即可,当然不介意的,或者是正规注册用户需要使用宝塔的提供的付费服务,还是建议使用最新稳定版。

(不想登录,又想使用一些付费服务的,可以搜索宝塔开心版。)

宝塔安装/切换版本

1.官网安装最新版宝塔面板

https://www.bt.cn

Centos安装脚本yum install -y wget && wget -O install.sh http://download.bt.cn/install/install_6.0.sh && sh install.sh

Ubuntu/Deepin安装脚本wget -O install.sh http://download.bt.cn/install/install-ubuntu_6.0.sh && sudo bash install.sh

Debian安装脚本wget -O install.sh http://download.bt.cn/install/install-ubuntu_6.0.sh && bash install.sh

Fedora安装脚本wget -O install.sh http://download.bt.cn/install/install_6.0.sh && bash install.sh

安装成功后记下面板地址和密码即可,无需登录,然后执行第二步,切换版本。

2.切换版本(7.4.5)

下面是7.4.5版本,也可以选择切换到7.6/7.7版本。不过据说7.7版本ssl续期会有问题。不怕麻烦的也可以自己备份一份安装包。

1、在/root目录下,下载离线升级包:wget http://download.bt.cn/install/update/LinuxPanel-7.4.5.zip
2、安装unzip,yum / apt install unzip -y
3、解压文件:wget http://download.bt.cn/install/update/LinuxPanel-7.4.5.zip && unzip LinuxPanel-7.4.5.zip && cd panel && bash update.sh && cd .. && rm -f LinuxPanel-7.4.5.zip && rm -rf panel && rm -f /www/server/panel/data/bind.pl
4、登录面板安装LNMP即可使用。

3.或者你也可以选择使用巴铁面板

https://cyberpanel.net/

评论(没有评论)
载入中...